sale ad

Ricoh Announces Security Vulnerability Affecting Newly Released Models

0

On April 24, Ricoh announced a cybersecurity vulnerability that could affect two color laser devices the company launched in December. Ricoh said it has identified a Server-Side Request Forgery (SSRF) vulnerability (CVE-2023-23560) that, if exploited, could allow an attacker to remotely execute arbitrary code on a device. The Ricoh devices potentially affected by this vulnerability are

To see the rest of this post, please view membership options or log in to your account below.

Share.